作者: htun
查看: 303|回复: 3

巧克斯大大,问一个问题

[复制链接]
htun 发表于 2016-7-1 12:45:59 | 显示全部楼层 |阅读模式
查看: 303|回复: 3
请问拿cskin低版本的,做出了一个winform,现在要用您新发布的,是不是直接替换dll就可以了?但是我直接替换了dll后,winform就运行不了了
回复 论坛版权

使用道具 举报

乔克斯 发表于 2016-7-1 15:35:37 | 显示全部楼层
低版本和高版本之间内容属性,控件肯定是有差异的。要自己重写引用到项目里修复错误再发布才行。下次发到CSkin求助板块里。
 楼主| htun 发表于 2016-7-4 18:08:44 | 显示全部楼层
好的,非常感谢!!
dbMan 发表于 2016-8-23 23:57:05 来自手机 | 显示全部楼层
乔克斯 发表于 2016-7-1 15:35
低版本和高版本之间内容属性,控件肯定是有差异的。要自己重写引用到项目里修复错误再发布才行。下次发到CS ...

我在求助板块发了个问题,请帮忙解答一下,谢谢
您需要登录后才可以回帖 登录 | 加入CSkin论坛

本版积分规则

QQ|申请友链|小黑屋|手机版|Archiver|CSkin ( 粤ICP备13070794号

Powered by Discuz! X3.2  © 2001-2013 Comsenz Inc.  Designed by ARTERY.cn
GMT+8, 2017-10-19 07:40, Processed in 0.784082 second(s), 30 queries , Gzip On.

快速回复 返回顶部 返回列表